<!DOCTYPE html>
<html ng-app="pitchcareApp">
	<head>
		<title>OutThere bolsters its Kubota fleet to 150 machines! | Pitchcare Magazine</title>

		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" >
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="icon" href="https://d2j31icv6dlhz6.cloudfront.net/static/images/favicon.ico" type="image/x-icon" >
		<link rel="apple-touch-icon" href="https://d2j31icv6dlhz6.cloudfront.net/static/images/appicon.png"/>
		<link href="https://plus.google.com/+pitchcare" rel="publisher" />

		
	<link rel="stylesheet" type="text/css" href="https://d2j31icv6dlhz6.cloudfront.net/assets/Assets/css/1489417606-frontend.min.css" media="screen,projection,print"/>

	<link rel="stylesheet" type="text/css" href="https://d2j31icv6dlhz6.cloudfront.net/assets/Assets/css/1489417591-mobile.min.css" media="handheld, only screen and (max-width: 480px), only screen and (max-device-width:480px)"/>


		<link rel="search" type="application/opensearchdescription+xml" title="Pitchcare" href="https://d2j31icv6dlhz6.cloudfront.net/xml/opensearch.xml" >
		<script type="text/javascript">LOAD_ADVERTS = false;</script>

		
	<script type="text/javascript" src="//maps.googleapis.com/maps/api/js?v=3.exp"></script>
	<script type="text/javascript" src="//www.google.com/recaptcha/api.js"></script>
	<script type="text/javascript" src="https://d2j31icv6dlhz6.cloudfront.net/assets/Assets/js/1489417609-frontend.min.js"></script>


		<script src="//use.typekit.net/msh7hro.js"></script>
		<script>try{Typekit.load({ async: true });}catch(e){}</script>

		<meta name="application-name" content="Pitchcare.com"/>
		<meta name="msapplication-TileColor" content="#ffffff"/>
		<meta name="msapplication-square70x70logo" content="/windows-10-tile-images/tiny.png"/>
		<meta name="msapplication-square150x150logo" content="/windows-10-tile-images/square.png"/>
		<meta name="msapplication-wide310x150logo" content="/windows-10-tile-images/wide.png"/>
		<meta name="msapplication-square310x310logo" content="/windows-10-tile-images/large.png"/>

		<meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@Pitchcare"><meta name="twitter:creator" content="@Pitchcare"><meta name="twitter:title" content="OutThere bolsters its Kubota fleet to 150 machines!"><meta name="twitter:description" content="OutThere, one of the leading grounds maintenance and landscaping businesses in Northern Ireland, has strengthened its fleet of Kubota machinery following a successful 2016 and a strong start to the new year."><meta name="twitter:image" content="https://d2j31icv6dlhz6.cloudfront.net/O/zJuHT1qTk8wQ1XJ2O8Ye.jpg"><meta name="description" content="OutThere, one of the leading grounds maintenance and landscaping businesses in Northern Ireland, has strengthened its fleet of Kubota machinery following a successful 2016 and a strong start to the new year.">
		
		
		

		<script type="text/javascript">
			$(document).ready(function() {
				// onload events
				if (!MOBILE_DEVICE && LOAD_ADVERTS) {
					load_adverts();
				}

				
			});

			if (!window.addEventListener) {
    window.attachEvent("onmessage", getRefreshSignalIE);
} else {
	window.addEventListener("message",getRefreshSignal,false);
}

function getRefreshSignal(event) {
	if (event.origin.search("https://www.pitchcare.com") < 0) {
		return;
	}
	
	if (event.data == "refresh") {
		if ("" != "") {
			document.location.assign("//www.pitchcare.com");
		} else {
			document.location.assign(document.location.href);
		}
	}
}
function getRefreshSignalIE() {
	if (window.event.data == "refresh") {
		if ("" != "") {
			document.location.assign("//www.pitchcare.com");
		} else {
			document.location.assign(document.location.href);
		}
	}
}
		</script>
		<script type="text/javascript" defer="defer">var addthis_config = {data_track_clickback:true, data_use_flash:false, data_ga_property: 'UA-67234-1', data_ga_social : true};</script>

<script type="text/javascript" defer="defer" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=pitchcare"></script>

<link rel="stylesheet" href="https://d2j31icv6dlhz6.cloudfront.net/static/css/pitchcare/20140625-message.css" type="text/css">

<meta property='og:image' content='https://d2j31icv6dlhz6.cloudfront.net/O/zJuHT1qTk8wQ1XJ2O8Ye.jpg' />
	</head>
	<body>
		<script type="text/javascript">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</script>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.async=true;
		  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<div class="login-dropdown" id="login-dropdown">
	<div class="login-dropdown-body">

		<div class="login-dropdown-content">
			<div class="login-dropdown-segment" id="login-dropdown-info">
				<p class="login-dropdown-header">Sign Up or Sign In</p>
				<p>Please use the register form if you want to become a member of the site, or login to your existing account.</p>
				<p>Thanks.</p>
			</div>

			<div class="login-dropdown-segment" id="login-dropdown-register">
				<p class="login-dropdown-header"><img src="https://d2j31icv6dlhz6.cloudfront.net/O/AF9lYKAqTjz8rGu8U3jZ.png"> Register</p>
				<p id="login-dropdown-register-text">Pitchcare is a FREE website, however access to certain pages on the site is restricted to members only. It will take just a few moments to complete the registration form.</p>
				<a class="submit" href="/register">Register</a>
			</div>

			<div class="login-dropdown-segment right" id="login-dropdown-login">
				<p class="login-dropdown-header"><img src="https://d2j31icv6dlhz6.cloudfront.net/O/Gin7Q4PTr0pysIVHj2ld.png"> Member Login</p>
				<form action="https://www.pitchcare.com/login" method="POST">
					<input type="hidden" name="submit_form" value="yes">
					<table>
						<tr>
							<td class="login-dropdown-form-label">Email:</td>
							<td class="login-dropdown-form-label"><input type="text" name="data[Member][username]" maxlength="100" class="input" tabindex="1"></td>
							<td class="login-dropdown-form-link"><a href="/forgot_password">Forgotten Details?</a></td>
						</tr>
						<tr>
							<td class="login-dropdown-form-label">Password:</td>
							<td class="login-dropdown-form-label"><input type="password" name="data[Member][password]" maxlength="100" class="input" tabindex="2"></td>
							<td class="login-dropdown-form-link"><a href="/account/login_help.php">Having difficulties logging in?</a></td>
						</tr>
						<tr>
							<td colspan="2" class="login-dropdown-form-label">Remember Me: <input type="checkbox" value="yes" name="data[Member][remember_me]"> <input type="submit" class="submit" value="Login"></td>
							<td></td>
						</tr>
					</table>
				</form>
			</div>
		</div>
	</div>
	<div class="login-dropdown-tab" id="login-dropdown-tab">
		<span id="closed"><img src="https://d2j31icv6dlhz6.cloudfront.net/O/geAIjel3aJV6wEtFmG2t.png">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<span class="white">Welcome!</span> Login | Register</span>
		<span id="open" hidden style="display: none;"><img src="https://d2j31icv6dlhz6.cloudfront.net/O/sHiAABbYt9WLU1gwaerT.png">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Close this dropdown</span>
		<noscript><span class="white">Welcome!</span> <a href="/login">Login | Register</a></noscript>
	</div>
</div>
		

		<div class="layout">
			<div class="side-ads" id="advert-leftbar"><a href="/pitchcare/marketing_opportunities.php">Advertise with us</a><br><br></div>
			<div class="side-ads" id="advert-rightbar"><a href="/pitchcare/marketing_opportunities.php">Advertise with us</a><br><br></div>

			<div class="content">
				<header itemscope itemtype="http://schema.org/Organization">
					
					<div class="pclogo-banner">
						<!-- cached [B] 13 Mar 2017 16:16:02 --><div class="company-logo-outer"><a class="company-logos" href="http://www.pitchcare.com" onClick="return trackclick(373559,1);" target="_blank" rel="nofollow" title="Pitchcare Logo"><img src="https://d2j31icv6dlhz6.cloudfront.net/O/4UXcaZVWzxYcxLoMZfD5/pc-r-weblogo-2013.png" alt="Pitchcare Logo" title="Pitchcare Logo" border="0"  width="413"   height="103"   ></a></div>
					</div>

					<div class="premium-banner">
						<!-- cached [B] 13 Mar 2017 16:16:02 --><div class="company-logo-outer"><a class="company-logos" href="http://www.deere.co.uk/en_GB/industry/commercial/commercial.page?CID=BAC_Com_enGB_TO40820_pitchcare_400x100_03012017" onClick="return trackclick(413951,1);" target="_blank" rel="nofollow" title="John Deere March 2017"><img src="https://d2j31icv6dlhz6.cloudfront.net/O/Kcj4w4xVlAdC4wlzKiWw/TO40820-EN-400x100.gif" alt="John Deere March 2017" title="John Deere March 2017" border="0"  width="400"   height="100"   ></a></div>
					</div>

					<nav>
						<div class="account-mobile">
							<a href='/login'>Login/Register</a>
						</div>

						<select class="pc-menu-mobile" id="mobile-nav">
							<option value="">Navigate To...</option>
							<optgroup label="Pitchcare">
								<option value="/">Home</option>
								<option value="/magazine/">Articles</option>
								<option value="/magazine/latest-issue">Magazine</option>
								<option value="/shop/">Shop</option>
								<option value="/forum/">Forum</option>
								<option value="/useful">Technical Info</option>
								<option value="/jobfinder/">Jobs</option>
								<option value="/used_machinery/">Used Machinery</option>
								<option value="/buyers_guide/">Buyers Guide</option>
								<option value="/weather/">Weather</option>
							</optgroup>
							<optgroup label="Other Sites">
								<option value="https://www.groundstraining.com">Training</option>
							</optgroup>
						</select>

						<ul class="pc-menu">
							<li class="clickable leftedge"><a href="/"><img src="https://d2j31icv6dlhz6.cloudfront.net/O/2ZnuQTVjlxNKnfASX798.png" border="0" width="16"></a></li>
							<li class="clickable"><a href="/magazine/">Articles</a></li>
							<li class="clickable"><a href="/magazine/latest-issue">Magazine</a><img class="dropdown-submenu-arrow" src="https://d2j31icv6dlhz6.cloudfront.net/O/uS9hMwybJ6u2Pr9HMoKB.png">
<div class="dropdown-submenu magazine">
	<ul class="column magazine">
		<li><a href="/magazine/latest-issue">View Magazine</a></li>
		<li><a href="/shop/magazine.php">Subscribe to the Magazine</a></li>
		<li><a href="/shop/turf-magazine/index.html">Buy a copy from the store</a></li>
	</ul>
</div></li>
							<li class="clickable"><a href="/shop/">Shop</a><!-- cached [B] 13 Mar 2017 16:16:02 --><img class="dropdown-submenu-arrow" src="https://d2j31icv6dlhz6.cloudfront.net/O/uS9hMwybJ6u2Pr9HMoKB.png">
<div class="dropdown-submenu shop">
	<ul class="column shop">
		<li><a href='/shop/turf-fertilisers.html'>Turf Fertilisers</a></li><li><a href='/shop/fungicides-turf-disease.html'>Fungicides & Turf Disease</a></li><li><a href='/shop/cricket-loam.html'>Cricket Loam</a></li><li><a href='/shop/spreaders.html'>Spreaders</a></li><li><a href='/shop/biostimulants-and-micronutrients.html'>Biostimulants & Micronutrients </a></li><li><a href='/shop/john-deere-toys.html'>John Deere Toys </a></li><li><a href='/shop/spraying-equipment.html'>Spraying Equipment</a></li><li><a href='/shop/aggregates.html'>Aggregates</a></li><li><a href='/shop/safety-equipment-and-apparel.html'>Safety Equipment & Apparel</a></li><li><a href='/shop/ground-reinforcement-and-mesh-fencing.html'>Ground Reinforcement & Mesh Fencing</a></li><li><a href='/shop/ice-and-snow-removal.html'>Ice & Snow Removal</a></li>
	</ul>
	<div class="separator shop"></div>
	<ul class="column shop">
		<li><a href='/shop/grass-seed.html'>Grass Seed</a></li><li><a href='/shop/insecticides-and-lawn-pest-treatments.html'>Insecticides & Pest Control</a></li><li><a href='/shop/top-dressing-and-soils.html'>Top Dressing & Soils</a></li><li><a href='/shop/wildflower-seeds.html'>Wildflower Seeds</a></li><li><a href='/shop/growth-regulators.html'>Growth Regulators</a></li><li><a href='/shop/line-marking.html'>Line Marking </a></li><li><a href='/shop/spraying-aids.html'>Spraying Aids </a></li><li><a href='/shop/play-bark-and-wood-chip.html'>Play Bark & Wood Chip</a></li><li><a href='/shop/irrigation.html'>Irrigation</a></li><li><a href='/shop/tree-ties-guards-shelters-supports.html'>Tree Ties, Supports & Shelters</a></li><li><a href='/shop/clearance-sale.html'>Clearance</a></li>
	</ul>
	<div class="separator shop"></div>
	<ul class="column shop">
		<li><a href='/shop/herbicides-and-weed-killers.html'>Weed Killer & Herbicides</a></li><li><a href='/shop/moss-control.html'>Moss Control & Outdoor Cleaners</a></li><li><a href='/shop/pitchcare-soil-analysis-and-soil-testing-kits.html'>Soil Testing</a></li><li><a href='/shop/iron-turf-hardners.html'>Iron & Turf Hardeners</a></li><li><a href='/shop/tools-and-equipment.html'>Tools & Equipment</a></li><li><a href='/shop/wetting-agents-penetrants.html'>Wetting Agents & Penetrants</a></li><li><a href='/shop/sports-ground-equipment.html'>Sports Equipment</a></li><li><a href='/shop/outdoor-clothing.html'>Outdoor Clothing</a></li><li><a href='/shop/machinery.html'>Machinery</a></li><li><a href='/shop/education-books-mags-and-dvds.html'>Turf Education </a></li><li><a href='/shop/discontinued-products.html'>Discontinued Plant Protection Products</a></li>
	</ul>
</div></li>
							<li class="clickable"><a href="/forum/">Forum</a></li>
							<li class="clickable"><a href="/useful/">Technical Info</a><img class="dropdown-submenu-arrow" src="https://d2j31icv6dlhz6.cloudfront.net/O/uS9hMwybJ6u2Pr9HMoKB.png">
<div class="dropdown-submenu useful">
	<ul class="column useful">
		<li>DIARIES</li>
		<li><a href="/magazine/diary/bowls/march">Bowls</a></li>
		<li><a href="/magazine/diary/cricket/march">Cricket</a></li>
		<li><a href="/magazine/diary/football/march">Football</a></li>
		<li><a href="/magazine/diary/golf/march">Golf</a></li>
		<li><a href="/magazine/diary/rugby/march">Rugby</a></li>
		<li><a href="/magazine/diary/tennis/march">Tennis</a></li>
	</ul>
	<div class="separator useful"></div>
	<ul class="column useful">
		<li>CALCULATORS</li>
		<li><a href="/useful/conversion.php">Application Rates</a></li>
		<li><a href="/useful/turf_calculator.php">Turf Area</a></li>
		<li><a href="/useful/bulk_calculator.php">Bulk Produce</a></li>
		<li><a href="/useful/seed_calculator.php">Seed</a></li>
		<li><a href="/useful/fertiliser_calculator.php">Fertiliser</a></li>
	</ul>
	<div class="separator useful"></div>
	<ul class="column useful">
		<li>IDENTIFIERS</li>
		<li><a href="/useful/diseases.php">Diseases</a></li>
		<li><a href="/useful/pests.php">Pests</a></li>
		<li><a href="/useful/weeds.php">Weeds</a></li>
		<li><a href="/shop/iguide/">iGuide</a></li>
	</ul>
	<div class="separator useful"></div>
	<ul class="column useful">
		<li>MISCELLANEOUS</li>
		<li><a href="/useful/fertiliser_tips.php">Fertiliser Tips</a></li>
		<li><a href="/useful/glossary.php">Glossary</a></li>
		<li><a href="/useful/pitchmarking.php">Pitch Markings</a></li>
	</ul>
</div></li>
							<li class="clickable"><a href="https://www.groundstraining.com" target="_blank">Training</a></li>
							<li class="clickable"><a href="/jobfinder/">Jobs</a></li>
							<li class="clickable"><a href="/used_machinery/">Used Machinery</a></li>
							<li class="clickable"><a href="/buyers_guide/">Buyers Guide</a></li>
							<li class="clickable"><a href="/weather/">Weather</a></li>
							<li class="clickable">
								<a>Competition</a>
								<img src="https://d2j31icv6dlhz6.cloudfront.net/O/uS9hMwybJ6u2Pr9HMoKB.png" class="dropdown-submenu-arrow">
								<div class="dropdown-submenu stb-dd">
									<ul class="column stb-dd">
										<!-- <li><a href="/pitchcare/spot-the-ball.php">Spot The Ball</a></li> -->
										<li><a href="/fantasy-football-2016">Fantasy Football</a></li>
									</ul>
								</div>
							</li>
						</ul>
					</nav>

					<ul class="pc-submenu">
						<li><a href="/pitchcare/about_pitchcare.php">About Us</a></li>
						<li><a href="/contact-us">Contact Us</a></li>
						<li><a class="no-border" href="/account/newsletter_settings.php">Sign up to our Newsletter</a></li>
						<li class="right">
							<div class="social-media">
								<!-- <div class="fb-like" data-href="http://www.facebook.com/Pitchcare" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true"></div> -->
								<a href="http://www.facebook.com/Pitchcare" target="_blank"><img src="https://d2j31icv6dlhz6.cloudfront.net/O/iYOggA9ChEN7b132VbCh.png" alt="Facebook" title="Facebook" border="0"></a>
								<a href="https://twitter.com/intent/follow?source=followbutton&variant=1.0&screen_name=Pitchcare" target="_blank"><img src="https://d2j31icv6dlhz6.cloudfront.net/O/rQiFlJxG0mANxhPqF6F1.png" alt="Twitter" title="Twitter" border="0"></a>
								<a href="https://www.linkedin.com/groups/Pitchcare-3476189" target="_blank"><img src="https://d2j31icv6dlhz6.cloudfront.net/O/otGSw0Betr9zIhWeCT9o.png" alt="LinkedIn" title="LinkedIn" border="0"></a>
								<a href="https://plus.google.com/u/0/b/102952121400051021310/102952121400051021310/posts" target="_blank"><img src="https://d2j31icv6dlhz6.cloudfront.net/O/Ns4E6pPpWCARPv5dttMA.png" alt="Google+" title="Google+" border="0"></a>
								<a href="http://www.youtube.com/user/pitchcare?feature=results_main" target="_blank"><img src="https://d2j31icv6dlhz6.cloudfront.net/O/riLPnwPxfZXxhXFVyU5V.png" alt="Youtube" title="Youtube" border="0"></a>
							</div>
						</li>
					</ul>
					<div class="pc-submenu-search">
						<form action="/search" method="POST">
							<input type="hidden" name="data[Search][type]" value="articles" id="SearchType">
							<input class="search-submit" value="" type="image" src="https://d2j31icv6dlhz6.cloudfront.net/O/swxWR59G6tdXnJLiVLph.png">
							<div class="search-border">
								<input class="search-input" id="shop-search" name="data[Search][term]" type="text" placeholder="Search Articles" value="">
							</div>
						</form>
					</div>

				</header>
				

				<div class="layoutbody">
					<div class="magazine-box browse">
	<form action="/search" method="POST">
		<input type="hidden" name="data[Search][type]" value="articles" id="SearchType">
		<span>Browse over 11,000 Articles</span>
		<input type="text" placeholder="Search By Keywords" id="keywords" name="data[Search][term]">
		<!-- cached [B] 13 Mar 2017 16:16:25 --><SELECT NAME="data[Search][category]" >
<OPTION VALUE="">Browse by Category
<OPTION VALUE="1792">Athletics</OPTION>
<OPTION VALUE="22">Best of the Rest</OPTION>
<OPTION VALUE="6">Bowls</OPTION>
<OPTION VALUE="691">Chemicals & Fertilisers</OPTION>
<OPTION VALUE="31">Conservation &amp; Ecology</OPTION>
<OPTION VALUE="11">Consultancy</OPTION>
<OPTION VALUE="3">Cricket</OPTION>
<OPTION VALUE="681">Drainage & Irrigation</OPTION>
<OPTION VALUE="14">Editorial</OPTION>
<OPTION VALUE="451">Equestrian</OPTION>
<OPTION VALUE="2">Football</OPTION>
<OPTION VALUE="4">Golf</OPTION>
<OPTION VALUE="1795">Hockey</OPTION>
<OPTION VALUE="28">ICL News</OPTION>
<OPTION VALUE="1">Industry News</OPTION>
<OPTION VALUE="17">Local Authority</OPTION>
<OPTION VALUE="7">Machinery & Mechanics</OPTION>
<OPTION VALUE="1789">Multi-sports venues</OPTION>
<OPTION VALUE="21">Parks</OPTION>
<OPTION VALUE="1491">Parks & Gardens</OPTION>
<OPTION VALUE="26">People</OPTION>
<OPTION VALUE="671">Pests & Diseases</OPTION>
<OPTION VALUE="1761">Pitchcare News</OPTION>
<OPTION VALUE="661">Public Places</OPTION>
<OPTION VALUE="701">Renovations & New Builds</OPTION>
<OPTION VALUE="12">Rugby</OPTION>
<OPTION VALUE="29">Schools & Colleges</OPTION>
<OPTION VALUE="13">Synthetics</OPTION>
<OPTION VALUE="1787">Technical</OPTION>
<OPTION VALUE="5">Tennis</OPTION>
<OPTION VALUE="1774">The Waterloo Bowling Green</OPTION>
<OPTION VALUE="18">Training & Education</OPTION>
<OPTION VALUE="711">Turf & Grass Seed</OPTION>
<OPTION VALUE="1771">World Cup Blog</OPTION>
</SELECT>

		<input class="submit" type="image" src="//d2j31icv6dlhz6.cloudfront.net/O/dsgLM73GN2shFKWBMRP5.png" value="" name="go_button">
	</form>
</div>

<div class="magazine-box links">
	See All: <a href="/magazine/authors">Authors</a>  - <a href="/magazine/categories">Categories</a>  - <a href="/magazine/dates">Dates</a>  - <a href="/magazine/issues">Issues</a>
</div>
					<div class="magazine-outer-shell" style="background-image: url('//d2j31icv6dlhz6.cloudfront.net/O/7Ju3TSE3BJ24BeAek9jY.png');">
	<div class="magazine-article" style="margin-bottom: 0; padding-bottom: 10px;">
		
	
		<h1>OutThere bolsters its Kubota fleet to 150 machines!</h1>

		<div class='magazine-article-content'>
		<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><head><style>
img.c1 {margin: 10px; float: right; width: 350px; height: 262px;}
    </style></head><body><p>
  <strong> <!-- si tag rem --><img border="0" alt="" src="https://d2j31icv6dlhz6.cloudfront.net/G/zJuHT1qTk8wQ1XJ2O8Ye/Kubota-OutThere-data-tag.jpg" class="c1"><!-- ei tag rem -->OutThere, one of the leading grounds maintenance and landscaping businesses in Northern Ireland, has strengthened its fleet of Kubota machinery following a successful 2016 and a strong start to the new year.</strong>
</p>
<p>
  The company, which has developed an excellent reputation in the market for its commitment to the environment and the communities it serves, is going from strength to strength. This latest order of Kubota's market leading range of high performance groundcare equipment, supplied by local dealer Laird Grass Machinery, will enable OutThere to continue to provide the highest service to its customers whilst also enabling the company to continue its growth plans.
</p>
<p>
  Steven Thompson, Managing Director of OutThere, commented: "2016 was a significant year and a major milestone for our business. For over 35 years we were known as The Landscape Centre. However, having gone from a small landscaping business all those years ago with a handful of staff, we now have over 250 employees and operate over 70 commercial vehicles across Northern Ireland.
</p>
<p>
  "We therefore decided to rebrand the company to OutThere to reflect the way the business had changed over the years and our service proposition."
</p>
<p>
  OutThere's partnership approach to working is also reflected in its relationship with its supply chain. The company has worked with Kubota and local dealer Laird Grass Machinery for over 15 years. The latest deal takes OutThere's fleet of Kubota machines to 150 and includes 12 new F series out front mowers.
</p>
<p>
  Steven continued: "The performance of the Kubota's solutions is what makes them stand out from the competition, in terms of overall quality, durability and robustness. Essentially, we know exactly what we're going to get and the operators find the machines easy to navigate, allowing them to get their job done effectively and efficiently. This product quality is backed up by a first class service from David and his team at Laird Grass Machinery."
</p>
<p>
  OutThere use its Kubota machines on services such as grounds maintenance, landscape design and environmental management. With large contracts in open public spaces including parks, public gardens, schools, hospitals and social housing, it's imperative to the company that the performance of the machines is second to none.
</p>
<p>
  Steve concluded: "Kubota machines have always been reliable and we've never really had any major issues in terms of maintenance, but with a fleet of over 150 machines it's inevitable that things will sometimes go wrong and that's where Kubota and Laird Grass Machinery really stand out for me. The aftersales support is impeccable, we know that a member of our local dealership or Kubota will be on hand to sort any issues within 24 hours. This gives us the confidence that we will get maximum efficiency and minimum downtime, particularly when working on larger contracts."
</p>
<p>
  To find out more about Kubota and its market-leading range of solutions for the groundcare sector, visit <a rel="nofollow" href="http://www.kubota.co.uk/">www.kubota.co.uk</a> or call 01844 268000.
</p></body></html>
		</div>

		<div style="clear: both;"> </div>
		
		
		<div class="magazine-article-socialmedia">
			<div style="float: right; width: 220px;"><!-- AddThis Button BEGIN -->

<style type="text/css">
	.addthis_button_tweet .tweet_iframe_widget {
		width: 60px !important;
	}

	.addthis_button_google_plusone .google_plusone_iframe_widget {
		width: 50px !important;
	}

	.addthis_internal_container {
		width: 210px !important;
	}

	.addthis_button_email {
		background: url('https://s7.addthis.com/static/r07/widget006_32x32_top.png') no-repeat scroll 0 0 transparent !important;
		background-position: 0 -128px !important;
		width: 28px !important;
		height: 32px !important;
	}

	.addthis_button_email .at-icon-wrapper {
		display: none !important;
	}

	.addthis_button_print {
		background: url('https://s7.addthis.com/static/r07/widget006_32x32_top.png') no-repeat scroll 0 0 transparent !important;
		background-position: 0 -576px !important;
		width: 28px !important;
		height: 32px !important;
	}

	.addthis_button_print .at-icon-wrapper {
		display: none !important;
	}

	.at16nc {
		background: none;
	}
</style>

<div class="addthis_toolbox addthis_floating_style addthis_counter_style" style="position: relative; background-color: transparent; width: 210px; padding-top: 0px;">
	<a class="addthis_button_facebook_like" fb:like:layout="box_count" style="display: block; float: left;"></a>
	<a class="addthis_button_tweet" tw:count="vertical" style="display: block; float: left;"></a>
	<a class="addthis_button_google_plusone" g:plusone:size="tall" style="display: block; float: left;"></a>
	<a class="addthis_button_email" style="display: block; float: left; margin-left: 2px;"></a>
	<a class="addthis_button_print" style="display: block; float: left; margin-left: 2px;"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar": false};</script>
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=pitchcare"></script>
<!-- AddThis Button END --></div>
			<p style="margin-bottom: 0;">Like this article?</p>
			<p style="margin-top: 0;">Share &amp; Support the Turfcare Industry.</p>
		</div>
		
		<div class="magazine-article-comments">
			<div id='comments'>
				<div id='articleCommentBox' data-thread='167598' data-url='/articles/articles/thread/167598' ></div>
			</div>

			
		</div>
	</div>
	
	<div class="magazine-article-rightbar" style="border-left: none; margin-bottom: 0; padding-bottom: 10px;">
	<div class="magazine-article-rightbar-section">
		<span style="font-size: 125%;">This article was written</span>

		<p>by <a href='/magazine/author/18426' rel='author'><strong>Charlie Rowe</strong></a> in <a href='/magazine/category/7/strong-machinery-mechanics-strong'><strong>Machinery & Mechanics</strong></a>, and <a href='/magazine/category/1/strong-industry-news-strong'><strong>Industry News</strong></a> on <a href="/magazine/date/2017/03" title="13 Mar 2017 16:00"><strong>13 Mar 2017</strong></a></p>

		

		<a href="#comments"><div class="index-message-comments grey" style="float: left;">0</div></a> <span class="magazine-comments-count"><a href="#comments">Comments</a></span>
	</div>

	<div class="index-section">
		<div class="index-section-header">Recent Articles</div>
		<ul>
			<li><a href="/magazine/dlf-pronitro-shortlisted-for-premier-sports-sector-award.html"><strong>DLF ProNitro® shortlisted for premier sports sector award</strong></a></li><li><a href="/magazine/dennis-g860-makes-the-tigers-more-self-sufficient.html"><strong>Dennis G860 makes the Tigers more self-sufficient</strong></a></li><li><a href="/magazine/april-dates-and-new-venue-for-turf-maintenance-live.html"><strong>April dates and new venue for Turf Maintenance LIVE!</strong></a></li><li><a href="/magazine/method-for-cleansing-waste-urine-could-see-it-used-as-a-fertiliser.html"><strong>Method for cleansing waste urine could see it used as a fertiliser</strong></a></li><li><a href="/magazine/abbott-s-new-tractors-lead-to-gold.html"><strong>Abbott’s new tractors lead to gold</strong></a></li>
		</ul>
	</div>


	<div class="index-section"><div class="index-section-header">Related Articles</div><ul><li><a href="https://www.pitchcare.com/magazine/organic-matter-levels.html"><strong>Organic matter levels</strong></a></li><li><a href="https://www.pitchcare.com/magazine/the-root-of-the-problem.html"><strong>The root of the problem?</strong></a></li><li><a href="https://www.pitchcare.com/magazine/stri-appoint-simon-barnaby.html"><strong>Simon Barnaby</strong></a></li><li><a href="https://www.pitchcare.com/magazine/stri-group-announces-appointment-of-new-ceo.html"><strong>Group announces appointment of new CEO</strong></a></li><li><a href="https://www.pitchcare.com/magazine/don-t-go-bracken-my-heart.html"><strong>Don’t go bracken my heart!</strong></a></li></ul></div>

	

	<div class="index-section">
		<div class="index-section-header">Popular Articles</div>
		<ul>
			<!-- cached [B] 13 Mar 2017 16:16:25 --><li class="">
	<a href="/magazine/outthere-bolsters-its-kubota-fleet-to-150-machines.html"><strong>OutThere bolsters Kubota</strong></a> 
</li><li class="">
	<a href="/magazine/dlf-pronitro-shortlisted-for-premier-sports-sector-award.html"><strong>ProNitro shortlisted</strong></a> 
</li><li class="">
	<a href="/magazine/a-cast-of-thousands-or-purity-of-thought.html"><strong>A cast of thousands or ..</strong></a> 
</li><li class="">
	<a href="/magazine/dennis-g860-makes-the-tigers-more-self-sufficient.html"><strong>Tigers self-sufficient</strong></a> 
</li><li class="">
	<a href="/magazine/pioneering-golf-course-designers-celebrated-at-conference.html"><strong>Designers Celebrated</strong></a> 
</li><li class="">
	<a href="/magazine/grounds-training-a-milestone.html"><strong>GroundsTraining milestone</strong></a> 
</li>
		</ul>
	</div>

	<div class="index-section">
		<div class="index-section-header">News Alerts</div>
		<div class="index-section-content">
			<img class="newsletter-settings" src="https://d2j31icv6dlhz6.cloudfront.net/O/wNZX0dZwHug8u3Rx9Feh.png" alt="Email Icon Image">
			<p>Want to get news alerts delivered direct to your inbox?</p>
			<a href="/account/emails.php">Edit your email preferences</a>
		</div>
	</div>

	<div class="index-section">
		<div class="index-section-header">Write For Us</div>
		<div class="index-section-content" style="height: 140px;">
		<p>Are you a budding journalist? How about writing an article for us?</p>
		<br>
		<img class="write-for-us" src="https://d2j31icv6dlhz6.cloudfront.net/O/g6I1JVAAuMeUck1Qc2gx.png" alt="Hand Holding a Pen">
		<a href="/contact-us?nature=4">Contact our<br>Editor</a>
	</div>
	</div>

	<div class="index-section">
		<a href="/pitchcare/magazine.php">
			<img border="0" src="https://d2j31icv6dlhz6.cloudfront.net/O/RYQadKF0TuH8SgzzrqcE.jpg" alt="Subscribe Now Magazine Cover" width="100%"> <!-- Magazine Cover -->
		</a>
		<a href="/pitchcare/magazine.php" class="index-section-link" style="margin-top: 15px;">Subscribe to the Pitchcare Magazine</a>
		<p>You can have each and every copy of the Pitchcare magazine delivered direct to your door for just £30 a year.</p>
	</div>

	<div class="index-section">
		<a href="/magazine/gold">
			<img border="0" src="https://d2j31icv6dlhz6.cloudfront.net/O/cQhXRoIL6ug8Cidxpc7W.png" alt="Gold Article Image" width="100%">
		</a>
		<a href="/magazine/gold" class="index-section-link" style="margin-top: 3px;">Pitchcare Gold</a>
		<p>Pitchcare Gold showcases the highest quality articles previously published on Pitchcare.com and from the magazine.</p>
	</div>

	<div class="index-section">
		<a href="/contact-us?nature=4">
			<img border="0" src="https://d2j31icv6dlhz6.cloudfront.net/O/ybz52k7xVBdyXXXcDYZV.png" alt="Editorial Enquiries Image" width="100%">
		</a>
		<a href="/contact-us?nature=4" class="index-section-link" style="margin-top: 3px;">Editorial Enquiries</a>
		<p>Contact Kerry Haywood.</p>
		<p>
			T: 01952 897416
			<br>
			E: <a href="mailto:Editorial@pitchcare.com">Editorial@pitchcare.com</a>
		</p>
	</div>

	<div class="index-section">
		<a href="/pitchcare/marketing_opportunities.php">
			<img border="0" src="https://d2j31icv6dlhz6.cloudfront.net/O/3Mk3ftn6yZobWSO6RrbP.png" alt="Advertise with us image" width="100%">
		</a>
		<a href="/pitchcare/marketing_opportunities.php" class="index-section-link">Advertising</a>
		<p>Contact Peter Britton</p>
		<p>
			T: 01952 898516
			<br>
			E: <a href="mailto: peter@pitchcare.com">peter@pitchcare.com</a>
		</p>
	</div>
</div>

</div>

<script type="text/javascript">
	parse_text_for_images('.magazine-article-content');
</script>
				</div>
				<div style="clear: both;"></div>
			</div>

			<div class="bottom-ads" id="advert-bottombar"> </div>

			<footer>

				<div class="footer">
					<p class="legal">&copy;2017 Pitchcare : 01902 440270 - Webpage Generated By: cleopatra 3b76d3d2</p>

					<div class="social-media" style="margin-top: 10px; margin-bottom: 63px;">
						<div class="international">
							<a target="_blank" href="https://www.pitchcare.ie"><img src="https://d2j31icv6dlhz6.cloudfront.net/O/mofs9oIukD0rEmWe8TM5.png" border="0" alt="Ireland Flag"> Ireland</a>
						</div>
						<a target="_blank" href="http://www.facebook.com/Pitchcare"><img border="0" title="Facebook" alt="Facebook" src="https://d2j31icv6dlhz6.cloudfront.net/O/iYOggA9ChEN7b132VbCh.png"></a>
						<a target="_blank" href="https://twitter.com/intent/follow?source=followbutton&amp;variant=1.0&amp;screen_name=Pitchcare"><img border="0" title="Twitter" alt="Twitter" src="https://d2j31icv6dlhz6.cloudfront.net/O/rQiFlJxG0mANxhPqF6F1.png" alt="Facebook Icon"></a>
						<a target="_blank" href="https://www.linkedin.com/groups/Pitchcare-3476189"><img border="0" title="LinkedIn" alt="LinkedIn" src="https://d2j31icv6dlhz6.cloudfront.net/O/otGSw0Betr9zIhWeCT9o.png"></a>
						<a target="_blank" href="https://plus.google.com/u/0/b/102952121400051021310/102952121400051021310/posts"><img border="0" title="Google+" alt="Google+" src="https://d2j31icv6dlhz6.cloudfront.net/O/Ns4E6pPpWCARPv5dttMA.png"></a>
						<a target="_blank" href="http://www.youtube.com/user/pitchcare?feature=results_main"><img border="0" title="Youtube" alt="Youtube" src="https://d2j31icv6dlhz6.cloudfront.net/O/riLPnwPxfZXxhXFVyU5V.png"></a>
						<div id="gts_container" style='position: absolute; right: 10px;'></div>
					</div>

					<nav>
						<ul class="footer-menu">
							<li><a href="/shop/map.php">Shop Category Map</a></li>
							<li><a href="/contact-us">Contact Us</a></li>
							<li><a href="/pitchcare/disclaimer.php">Terms &amp; Conditions of Use</a></li>
							<li><a href="/pitchcare/policy.php">Privacy Policy</a></li>
							<li class="right"><a href="/shop/disclaimer.php">Terms &amp; Conditions of Sale</a></li>
						</ul>
					</nav>

					<p class="footer-nav">
						<a href="/">Home</a> -
						<a href="/magazine/">Articles</a> -
						<a href="/magazine/latest-issue">Magazine</a> -
						<a href="/shop/">Shop</a> -
						<a href="/forum/">Forum</a> -
						<a href="/useful/">Technical Info</a> -
						<a href="https://www.groundstraining.com" target="_blank">Training</a> -
						<a href="/jobfinder/">Jobs</a> -
						<a href="/used_machinery/">Used Machinery</a> -
						<a href="/buyers_guide/">Buyers Guide</a> -
						<a href="/weather/">UK Weather</a>
					</p>
				</div>

				<div class="subfooter">
					Pitchcare.com is a trading name of Maxwell Amenity Ltd, a company registered in England and Wales. Company number: 2152566 - VAT number: 100105700
				</div>

			</footer>
		</div>
		<script>
	(function(w, d, t, r, u) {
		var f, n, i;
		w[u] = w[u] || [], f = function() {
			var o = {
				ti: 5294622
			};
			o.q = w[u], w[u] = new UET(o), w[u].push("pageLoad")
		}, n = d.createElement(t), n.src = r, n.async = 1, n.onload = n.onreadystatechange = function() {
			var s = this.readyState;
			s && s !== "loaded" && s !== "complete" || (f(), n.onload = n.onreadystatechange = null)
		}, i = d.getElementsByTagName(t)[0], i.parentNode.insertBefore(n, i)
	})(window, document, "script", "//bat.bing.com/bat.js", "uetq");
</script>
<noscript>
	<img src="//bat.bing.com/action/0?ti=5294622&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" />
</noscript>
		<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-67234-1', 'auto');
	ga('require', 'displayfeatures');
	ga('require', 'ecommerce');
	
	
	if (typeof customPageTracking != 'undefined' && customPageTracking) {
		ga('send', 'pageview', customPageTracking);
	} else {
		ga('send', 'pageview');
	}
	
	

	var gts = gts || [];
	gts.push(['id', "504851"]);
	gts.push(['badge_position', 'USER_DEFINED']);
	gts.push(['badge_container', 'GTS_CONTAINER']);
	gts.push(['badge_container', 'gts_container']);
	gts.push(['locale', 'en_GB']);
	

	gts.push(['google_base_subaccount_id', "3194366"]);
	gts.push(['google_base_country', 'GB']);
	gts.push(['google_base_language', 'en']);

	(function() {
	  var gts = document.createElement("script");
	  gts.type = "text/javascript";
	  gts.async = true;
	  gts.src = "https://www.googlecommerce.com/trustedstores/api/js";
	  var s = document.getElementsByTagName("script")[0];
	  s.parentNode.insertBefore(gts, s);
	})();
</script>

		<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"da15507e9b","applicationID":"3279730,8707783","transactionName":"NFIAbEsECkcEAkddXA0YIU1KEQtZSgBBQFoAWwc=","queueTime":0,"applicationTime":187,"atts":"GBUXGgMeGRhHABEOSB5K","errorBeacon":"bam.nr-data.net","agent":""}</script>
	</body>
</html>
