<!DOCTYPE html>
<html ng-app="pitchcareApp">
<head>
	<title>Fast micro-coring with your greens triple mower | Pitchcare </title>

	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" >
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="icon" href="https://d2j31icv6dlhz6.cloudfront.net/static/images/favicon.ico" type="image/x-icon" >
	<link rel="apple-touch-icon" href="https://d2j31icv6dlhz6.cloudfront.net/static/images/appicon.png"/>
	<link href="https://plus.google.com/+pitchcare" rel="publisher" />
	<link rel="search" type="application/opensearchdescription+xml" title="Pitchcare" href="https://d2j31icv6dlhz6.cloudfront.net/xml/opensearch.xml" >

	<link rel="stylesheet" type="text/css" href="https://d2j31icv6dlhz6.cloudfront.net/assets/Assets/css/1518778114-frontend.min.css" media="screen,projection,print"/>

	<script>LOAD_ADVERTS = false;</script>

	
	<script type="text/javascript" src="//www.google.com/recaptcha/api.js"></script>
	
	<script type="text/javascript" src="https://d2j31icv6dlhz6.cloudfront.net/assets/Assets/js/1518778131-frontend.min.js"></script>


	<script src="//use.typekit.net/msh7hro.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>

	<meta name="application-name" content="Pitchcare.com"/>
	<meta name="msapplication-TileColor" content="#ffffff"/>
	<meta name="msapplication-square70x70logo" content="/windows-10-tile-images/tiny.png"/>
	<meta name="msapplication-square150x150logo" content="/windows-10-tile-images/square.png"/>
	<meta name="msapplication-wide310x150logo" content="/windows-10-tile-images/wide.png"/>
	<meta name="msapplication-square310x310logo" content="/windows-10-tile-images/large.png"/>

	<meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@Pitchcare"><meta name="twitter:creator" content="@Pitchcare"><meta name="twitter:title" content="Fast micro-coring with your greens triple mower"><meta name="twitter:description" content="Introducing GreenTek&rsquo;s highly discreet Dyna-Corer; three individual units mounted on a greens triple mower, with a 60&rdquo; working width."><meta name="twitter:image" content="https://d2j31icv6dlhz6.cloudfront.net/O/RDM39S6u9b0jVDmKplX2.jpg"><meta name="description" content="Introducing GreenTek&rsquo;s highly discreet Dyna-Corer; three individual units mounted on a greens triple mower, with a 60&rdquo; working width.">
	
	
	<meta property='og:image' content='https://d2j31icv6dlhz6.cloudfront.net/O/RDM39S6u9b0jVDmKplX2.jpg' />


	<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.min.js"></script>
	<script type="text/javascript">
	    $(function() {
	        $('.lazy').Lazy({
		        effect: 'fadeIn',
	        });
	    });
	</script>


</head>
<body id="top">
	<script type="text/javascript">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</script>
	

	<header itemscope itemtype="http://schema.org/Organization">
		<nav class="menu navbar-fixed-top yamm hidden-print">
			<ul class="menu__secondary nav navbar-nav navbar-left">
				<li class="dropdown">
		        	<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-bars" aria-hidden="true"></i><p class="menu__text">Menu</p></a>
		            <ul class="dropdown-menu">
		            	<li><a href="/">Home</a></li>
			            <li><a href="/news-media">News &amp; Media</a></li>
			            <li><a href="/shop">Pitchcare Shop</a></li>
			            <li><a href="/forum">Forum</a></li>
			            <li><a href="/training/">Training</a></li>
			            <li><a href="/jobfinder">Jobs</a></li>
			            <li><a href="/used_machinery">Used Machinery</a></li>
			            <li><a href="/buyers_guide">Buyers Guide</a></li>
			            <li><a href="/news-media/diaries">Diaries</a></li>
			            <li><a href="/technical-tools">Technical Tools</a></li>
			            <li><a href="/weather">Weather</a></li>
			            <li><a href="/account/update">Your Account</a></li>
			            <li><a href="/contact-us">Contact Us</a></li>
			            <li><a href="/pitchcare/about_pitchcare.php">About Us</a></li>
		            </ul>
		        </li>
			</ul>
			<div class="menu__primary">
				<ul class="nav navbar-nav">
					<li><a href="/"><span class="fa fa-home" aria-hidden="true"></span></a></li>
			        <li class="dropdown">
			        	<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><span>News & Media</span> <span class="caret"></span></a>
			            <ul class="dropdown-menu">
				            <li><a href="/news-media">Articles &amp; Videos</a></li>
				            <li><a href="/news-media/latest-issue">View Magazine</a></li>
				            <li><a href="/shop/magazine.php">Subscribe to the Magazine</a></li>
				            <li><a href="/shop/turf-magazine/index.html">Buy a copy from the store</a></li>
			            </ul>
			        </li>
			         <li>
			         	<a href="/shop">
			         		<span>
			         			<i class="fa fa-shopping-basket fa-fw"></i> Shop
			         		</span>
			         	</a>
			         </li>
			        <li><a href="/forum"><span>Forum</span></a></li>
			        <li><a href="/training"><span>Training</span></a></li>
			        <li><a href="/jobfinder"><span>Jobs</span></a></li>
			        <li><a href="/used_machinery"><span>Used Machinery</span></a></li>
			        <li><a href="/buyers_guide"><span>Buyers Guide</span></a></li>
				</ul>
				<a href="/register" class="btn btn-warning sign--up">Sign Up for FREE</a>
			</div>
			<ul class="menu__login nav navbar-nav navbar-right">
				<li class="dropdown">
		        	<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><p class="menu__text">Login</p><i class="fa fa-user" aria-hidden="true"></i></a>
<ul class="dropdown-menu">
    <li>
    	<div class="login__box">
			<form action="https://www.pitchcare.com/login" method="POST">
				<input type="hidden" name="submit_form" value="yes">
				<p>Email:</p>
				<input type="text" name="data[Member][username]" maxlength="100" class="input" tabindex="1">
				<a href="/forgot_password">Forgotten your details?</a>
				<p>Password:</p>
				<input type="password" name="data[Member][password]" maxlength="100" class="input" tabindex="2">
				<a href="/account/login_help.php">Having difficulties logging in?</a>
				<input type="submit" class="submit" value="Login">
				<div class="remember__me"><input type="checkbox" value="yes" name="data[Member][remember_me]"> Remember Me</div>
				<div class="not__registered">
					<p>Not Registered?</p>
					<a class="btn btn-warning" href="/register">Sign Up for Free</a>
				</div>
			</form>
		</div>
    </li>
</ul>
		        </li>
				<li class="dropdown search__container" style="">
					<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><p class="menu__text">Search</p><i class="fa fa-search" aria-hidden="true"></i></a>
					<ul class="dropdown-menu">
					    <li>
					    	<div class="search__box">
								<div id="siteLiveSearchBox1" data-sitecode="Pitchcare" data-paid="1" data-shouldsearch="0" data-omitlist=""></div>
							</div>
							<div id="siteLiveSearchBoxButton1" data-text="Search" data-paid="1"></div>
					    </li>
					</ul>
				</li>
			</ul>
		</nav>

		<div class="header__main">
			<div class="header__container row">
				<div class="logo__banner col-md-4 col-sm-6">
					<!-- cached [B] 20 Feb 2018 21:50:02 --><div class="company-logo-outer pclogo"><a href="http://www.pitchcare.com" class="company-logos " target="_self" rel="nofollow" title="Pitchcare Logo" onClick="return trackclick(373559, 1);"><img src="https://d2j31icv6dlhz6.cloudfront.net/O/4UXcaZVWzxYcxLoMZfD5/pc-r-weblogo-2013.png" alt=""/></a></div>
				</div>
				<div class="header__search col-md-4">
					<div id="siteLiveSearchBox2" data-sitecode="Pitchcare" data-paid="1" data-shouldsearch="1" data-omitlist=""></div>
				</div>
				<div class="premium__banner hidden-xs col-sm-6 col-md-4">
					<!-- cached [B] 20 Feb 2018 21:50:02 --><div class="company-logo-outer premium"><a href="https://www.pitchcare.com/shop/liquid-iron-and-turf-hardeners/maxwell-turf-hardener-10l.html" class="company-logos " target="_blank" rel="nofollow" title="Turf Hardener" onClick="return trackclick(419259, 1);"><img src="https://d2j31icv6dlhz6.cloudfront.net/O/zbIpJBBT3P9ZyFx2urrb/turf-hardener-banner.jpg" alt=""/></a></div>
				</div>
			</div>
			<div id="siteLiveSearch2" data-sitecode="Pitchcare" data-appId="IC2XSBF7WU" data-paid="1" data-searchKey="31d80cce439bc7ef36406aa6d9e93ef6" data-productsindex="products" data-categoriesindex="categories" data-jobindex="job" data-articlesindex="articles" data-usedmachineindex="usedmachine" data-messageindex="messages" data-omitlist="" data-settings="{&quot;product&quot;:{&quot;searchSettings&quot;:{&quot;hitsPerPage&quot;:100},&quot;viewCap&quot;:8,&quot;col&quot;:4},&quot;article&quot;:{&quot;searchSettings&quot;:{&quot;hitsPerPage&quot;:100},&quot;viewCap&quot;:4,&quot;col&quot;:4},&quot;usedmachine&quot;:{&quot;searchSettings&quot;:{&quot;hitsPerPage&quot;:100},&quot;viewCap&quot;:1,&quot;col&quot;:4},&quot;message&quot;:{&quot;searchSettings&quot;:{&quot;hitsPerPage&quot;:100},&quot;viewCap&quot;:4,&quot;col&quot;:4},&quot;job&quot;:{&quot;searchSettings&quot;:{&quot;hitsPerPage&quot;:100},&quot;viewCap&quot;:2,&quot;col&quot;:4}}"></div>
		</div>
		<div class="header__social hidden-print">
			<div class="header__social__container">
				<ul class="header__social__info">
					<li><span>No. 1 for All Things Turfcare</span></li>
					<li><i class="fa fa-file-text" aria-hidden="true"></i><a href="/news-media">Thousands of Insightful Articles</a></li>
					<li><i class="fa fa-users" aria-hidden="true"></i><a href="/pitchcare/about_pitchcare.php">Over 50,000 Members</a></li>
					<li><i class="fa fa-shopping-cart" aria-hidden="true"></i><a href="/shop">Over 2,500 Turfcare Products</a></li>
					<li><i class="fa fa-certificate" aria-hidden="true"></i><a href="/register">Free Membership</a></li>
					<li><i class="fa fa-pencil-square-o" aria-hidden="true"></i><a href="/pitchcare/marketing_opportunities.php">Advertise With Us</a></li>
					<div class="clearfix"></div>
				</ul>
				<div class="header__social__icons">
					<a href="https://www.facebook.com/Pitchcare" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
					<a href="https://twitter.com/Pitchcare" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
					<a href="https://www.linkedin.com/company/pitchcare" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
					<a href="https://www.instagram.com/pitchcare_hq" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
					<a href="https://www.youtube.com/user/pitchcare" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
				</div>
			</div>
		</div>
	</header>

	

	<div class="breadcrumbs__wrapper hidden-print">
		<div class="container">
			<div class="row">
				<div class="breadcrumb__container"><div class="row"><div class=" col-lg-6 col-md-9 col-sm-12 col-xs-12 drag"><ol class="breadcrumb"><li><span itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="/" itemprop="url"><span itemprop="title">Home</span></a></span></li><li><span itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="/news-media/category/all" itemprop="url"><span itemprop="title">All Articles</span></a></span></li><li><span itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="/news-media/fast-micro-coring-with-your-greens-triple-mower.html" itemprop="url"><span itemprop="title">Fast micro-coring with your greens triple mower</span></a></span></li></ol></div><div class=" col-lg-6 col-md-9 col-sm-12 col-xs-12 drag"><div class="pull-right"><ol class="breadcrumb article__links"><li>See All</li><li><a href="/news-media/authors">Authors</a></li><li><a href="/news-media/categories">Categories</a></li><li><a href="/news-media/dates">Dates</a></li><li><a href="/news-media/issues">Issues</a></li></ol></div></div></div></div>
			</div>
		</div>
	</div>

	<div class="layout">
		
		<div class="layout__body">
			
			<div class="article__single row">
	<div class="article__single__author col-xs-3 hidden-xs hidden-sm">
		<span class="fa-4x fa fa-user-circle fa-lg "></span>
		<p>
			by <strong><a href='/magazine/author/mike-stott' rel='author'>Mike Stott</a></strong><br />
			in <strong><a href='/news-media/category/machinery-mechanics'>Machinery & Mechanics</a></strong><br />
			on <strong><a href="/magazine/date/2018/02" title="20 Feb 2018 13:00">20 Feb 2018</a></strong>
		</p>
		
	</div>
	<div class="article__single__content col-xs-12 col-md-9">
		
		<div class="article__single__title clearfix">
			<h1>
				<a href="#comments">
					<i class="fa fa-comment fa-3x grey" aria-hidden="true"></i>
					<span class="count">0</span>
				</a>
				Fast micro-coring with your greens triple mower
			</h1>
		</div>
		<div class="article__single__text">
			
			<div class="magazine-article-content"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><head><style>
    img.c1 {float: right;}
    </style></head><body><p><strong>Introducing GreenTek's highly discreet Dyna-Corer; three
individual units mounted on a greens triple mower, with a 60"
working width.</strong></p>
<div class="x1 no-border"> <!-- si tag rem --><img border="0" src="https://d2j31icv6dlhz6.cloudfront.net/G/RDM39S6u9b0jVDmKplX2/greentek-dyna-corer-main-image.jpg"><!-- ei tag rem --></div><!-- ei tag rem -->
<p>Greenkeepers regularly face the challenge of how to get
essential greens maintenance tasks done, such as hollow coring,
without disrupting play or disturbing putting surfaces. This has
led to an increase in micro coring, as causing much less visible
disruption.</p>
<p>The GreenTek Dyna-Corer units take this method to a totally new
level.</p>
<p>By using and highly manoeuvrable power unit enables greens to be
hollow cored (or solid tined) in just minutes.</p>
<p>The added benefit is that these units are visually almost
indistinguishable from regular mowing units, and so there is much
less resistance from the memberships than when using tractor
mounted corers.</p>
<p>This enables the greenkeepers to get this important turf
improvement task done at their discretion throughout the season,
rather than having to wait until the traditional end of season
maintenance in the autumn.</p>
<p>What becomes apparent straightaway when seeing the Dyna-Corer in
action is how exceptionally quiet and unobtrusive the operation
is.</p>
<p>Mike Stott, GreenTek's Global Sales Manager explains: "The
Dyna-Corer's micro tines effectively remove thousands of tiny core
plugs, and this coring depth can be precisely adjusted down to a
maximum of 25mm.</p>
<p>"This is excellent preparation before seeding. The Dyna-Corer
also relieves surface compaction, which we all know is important to
prevent sealing to enable air and water to reach the root
zone."</p>
<p>"Perhaps, best of all, is the discretion this machine gives
greenkeepers. Since the operation is so smooth and quiet, and since
you can use your greensmower, members won't even notice the coring
taking place!"</p>
<p>Dyna-Corer's interchangeable tine options include hollow core
tines, solid tines, needle tines and cross tines. This gives a
multitude of fast micro coring options, at different depths, all
from a greens triple mower.</p>
<p>The Dyna-Corer has received lots of buzz in the greenkeeping
community over the past few years due to its superior performance,
convenience and discretion.</p>
<p>It is part of GreenTek's renowned Dynamic Range, which includes
Dyna-Corer, Dyna-Seeder, Dyna-Spiker and Dyna-Brush.</p>
<p><em>"Wow this is a greenkeepers' dream! Dyna-Corer is one of
those pieces of equipment that comes along every few years and
changes the way you maintain your greens. Recommended&hellip;"</em></p>
<p><strong> <!-- si tag rem --><img border="0" alt="" src="https://d2j31icv6dlhz6.cloudfront.net/X/TKD9ZQNwxmVn8Xcd9gY3/greentek-dyna-corer.jpg" class="c1"><!-- ei tag rem -->Dyna Corer at a glance</strong></p>
<ul><li>Relieves surface compaction</li>
<li>Prevents surface sealing to enable air and water to reach the
root zone</li>
<li>Effective thatch removal in dry weather without risk of
cracking from deep grooving</li>
<li>Excellent preparation before seeding</li>
<li>Exceptionally smooth and quiet in operation</li>
<li>Fits most greens triple mowers</li>
<li>Weight 47kg per unit</li>
<li>Working depth 5-25mm</li>
<li>Hole spacing 45mm centres (forward spacing controlled by travel
speed)</li>
<li>Fitted with core collector/rowing attachment</li>
<li>Several tine options</li>
<li>2 year warranty</li>
</ul><p><strong>For further information visit: <a href="http://www.greentek.uk.com/">www.greentek.uk.com</a> email:
<a href="mailto:info@greentek.uk.com">info@greentek.uk.com</a> or
call 0113 267 7000.</strong></p></body></html></div>
			 <div class="article__single__products">
				
				<div class="row"></div>
			</div> 
		</div>
	</div>
	<div class="article__single__content col-xs-12">
		<div class="article__single__social__media row hidden-xs hidden-sm">
			<div class="article__single__social__text col-xs-6">
				<p>Like this article?</p>
				<p>Share &amp; Support the Turfcare Industry</p>
			</div>
			<div class="article__single__social__icons col-xs-6">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pitchcare.com/news-media/fast-micro-coring-with-your-greens-triple-mower.html" target="_blank">
					<i class="fa fa-facebook" aria-hidden="true"></i>
				</a>
				<a href="https://twitter.com/home?status=Article from Pitchcare - Fast micro-coring with your greens triple mower" target="_blank">
					<i class="fa fa-twitter" aria-hidden="true"></i>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.pitchcare.com/news-media/fast-micro-coring-with-your-greens-triple-mower.html&title=Article from Pitchcare - Fast micro-coring with your greens triple mower" target="_blank">
					<i class="fa fa-linkedin" aria-hidden="true"></i>
				</a>
				<a href="mailto:?subject=Article from Pitchcare - Fast micro-coring with your greens triple mower">
					<i class="fa fa-envelope" aria-hidden="true"></i>
				</a>
				<a href="javascript:window.print();">
					<i class="fa fa-print" aria-hidden="true"></i>
				</a>
			</div>
		</div>
		<div class="article__single__comments">
			<div id="comments">
				<div id="react-article-comments" data-thread="171120" data-url="/articles/articles/thread/171120.json"></div>
			</div>
			
		</div>
		<div class="article__single__bottom">
	<div class="row"><div class="article__single__recent col-lg-12 col-md-12 col-sm-12 col-xs-12 drag"><h5>Recent Articles</h5><ul><li><a href="/news-media/new-fleet-heralds-a-new-dawn-at-abridge.html"><strong>New fleet heralds a new dawn at Abridge</strong></a></li><li><a href="/news-media/work-smarter-and-safer-with-your-power-tools.html"><strong>Work smarter and safer with your power tools</strong></a></li><li><a href="/news-media/competitive-price-and-recommendations-lead-north-east-lincs-council-to-buy-toro-for-first-time.html"><strong>Competitive price and recommendations lead North East Lincs Council to buy Toro for first time</strong></a></li><li><a href="/news-media/dennis-g860-a-game-changer-for-wolves.html"><strong>Dennis G860 a game-changer for Wolves</strong></a></li><li><a href="/news-media/kubota-uk-s-new-b-series-compact-tractors-pack-a-real-punch.html"><strong>Kubota UK’s new B Series compact tractors pack a real punch!</strong></a></li></ul></div></div>
	<div class="row">
		<div class="article__single__enquiries col-xs-6 col-sm-4">
			<img alt="Editorial Enquiries" src="https://d2j31icv6dlhz6.cloudfront.net/O/3mlF66LNudSNb0K0hKIz/Editorial-Enquiries.png">
			<a href="/contact-us?nature=4"><strong>Editorial Enquiries</strong></a>
			<p>Contact Kerry Haywood</p>
			<p class="article--single--contact">01952 897416<br><a href="mailto:editorial@pitchcare.com">editorial@pitchcare.com</a></p>
		</div>
		<div class="article__single__enquiries col-xs-6 col-sm-4">
			<img alt="Customers" src="https://d2j31icv6dlhz6.cloudfront.net/O/2XAh0PVolZZfdbK97nNr/Customers.png">
			<a href="/pitchcare/marketing_opportunities.php"><strong>Advertising</strong></a>
			<p>Contact Peter Britton</p>
			<p class="article--single--contact">01952 898516<br><a href="mailto: peter@pitchcare.com">peter@pitchcare.com</a></p>
		</div>
		<div class="article__single__enquiries col-xs-6 col-sm-4">
			<img alt="Subscribe" src="https://d2j31icv6dlhz6.cloudfront.net/O/0smLCtG5TSQMV1PbbO97/Cover-Dec-Jan2018-subscribe.png"><!-- Magazine Cover -->
			<a href="/news-media/latest-issue"><strong>Subscribe to the Pitchcare Magazine</strong></a>
			<p>You can have each and every copy of the Pitchcare magazine delivered direct to your door for just £30 a year.</p>
		</div>
	</div>
</div>
	</div>
</div>
<script type="text/javascript">
	parse_text_for_images('.magazine-article-content');
</script>
		</div>
		<div class="side__adverts" id="advert-rightbar">
			<div class="side__adverts__info">
				<a href="/pitchcare/marketing_opportunities.php"><img border="0" alt="Advertise With Us" src="https://d2j31icv6dlhz6.cloudfront.net/O/RyJ0nF3MXdXo4bG3AT3Z/Article-Advertise.png"></a>
				<p><a href="/pitchcare/marketing_opportunities.php"><strong>Advertise With Us</strong></a></p>
			</div>
		</div>
		<div class="clearfix"></div>
	</div>

	<footer>
		<div class="footer__social hidden-print">
			<div class="footer__social__container row">
				<div class="footer__social__media col-sm-6">
					<p>Keep Connected with Pitchcare.com</p>
					<a href="https://www.facebook.com/Pitchcare" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
					<a href="https://twitter.com/Pitchcare" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
					<a href="https://www.linkedin.com/company/pitchcare" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
					<a href="https://www.instagram.com/pitchcare_hq" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
					<a href="https://www.youtube.com/user/pitchcare" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
				</div>
				<div class="footer__logo col-sm-6">
					<img border="0" alt="Pitchcare Logo" src="https://d2j31icv6dlhz6.cloudfront.net/O/otML2EHLlfqUyFZUNwFI/Footer-logo.jpg">
				</div>
			</div>
		</div>
		<div class="footer__main hidden-print">
			<div class="footer__main__container">
				<div class="footer__main__block">
					<div class="col-md-4">
						<h5 data-toggle="collapse" data-target="#footer--pitchcare"><i class="fa fa-caret-right" aria-hidden="true"></i>PITCHCARE.COM</h5>
						<ul id="footer--pitchcare" class="collapse">
							<li><a href="/shop">Online Store</a></li>
							<li><a href="/news-media">News &amp; Media</a></li>
							<li><a href="/forum">Forum</a></li>
							<li><a href="/training">Training</a></li>
							<li><a href="/jobfinder">Jobs</a></li>
							<li><a href="/used_machinery">Used Machinery</a></li>
						</ul>
					</div>
					<div class="col-md-4">
						<h5 data-toggle="collapse" data-target="#footer--useful"><i class="fa fa-caret-right" aria-hidden="true"></i>USEFUL</h5>
						<ul id="footer--useful" class="collapse">
							<li><a href="/buyers_guide">Buyers Guide</a></li>
							<li><a href="/weather">Weather</a></li>
							<li><a href="/pitchcare/marketing_opportunities.php">Advertise With Us</a></li>
							<li><a href="/pitchcare/about_pitchcare.php">About Us</a></li>
							<li><a href="/contact-us">Contact Us</a></li>
						</ul>
					</div>
					<div class="col-md-4">
						<h5 data-toggle="collapse" data-target="#footer--technical"><i class="fa fa-caret-right" aria-hidden="true"></i>TECHNICAL</h5>
						<ul id="footer--technical" class="collapse">
							<li><a href="/news-media/diaries">Diaries</a></li>
							<li><a href="/technical-tools">Calculators</a></li>
							<li><a href="/technical-tools">Identifiers</a></li>
							<li><a href="/technical-tools">Miscellaneous</a></li>
							<li><a href="/shop/iguide">iGuide</a></li>
						</ul>
					</div>
					<div class="clearfix"></div>
				</div>
				<div class="footer__main__block">
					<div class="col-md-4">
						<h5 data-toggle="collapse" data-target="#footer--account"><i class="fa fa-caret-right" aria-hidden="true"></i>ACCOUNT</h5>
						<ul id="footer--account" class="collapse">
							<li><a href="/login">Login</a></li>
<li><a href="/register">Register</a></li>
<li><a href="/forgot_password">Forgot Password?</a></li>
						</ul>
					</div>
					<div class="col-md-4">
						<h5 data-toggle="collapse" data-target="#footer--information"><i class="fa fa-caret-right" aria-hidden="true"></i>INFORMATION</h5>
						<ul id="footer--information" class="collapse">
							<li><a href="/shop/cookie_information.php">Cookies</a></li>
							<li><a href="/pitchcare/policy.php">Privacy Policy</a></li>
							<li><a href="/pitchcare/disclaimer.php">Terms & Conditions of Use</a></li>
							<li><a href="/shop/disclaimer.php">Terms & Conditions of Sale</a></li>
						</ul>
					</div>
					<div class="col-md-4">
						<h5 data-toggle="collapse" data-target="#footer--international"><i class="fa fa-caret-right" aria-hidden="true"></i>INTERNATIONAL</h5>
						<ul id="footer--international" class="collapse">
							<li><a href="https://www.pitchcare.ie/" target="_blank">Pitchcare Ireland</a></li>
						</ul>
					</div>
					<div class="clearfix"></div>
				</div>
				<div class="clearfix"></div>
			</div>
		</div>
		<div class="footer__legal">
			<p>&copy; 2018 Maxwell Amenity Ltd - Pitchcare.com is a trading name of Maxwell Amenity Ltd, a company registered in England and Wales. Company number: 2152566 - VAT number: GB100105700 - Webpage generated by antony ce62a32b</p>
		</div>
	</footer>

	
	<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-67234-1', 'auto');
	ga('require', 'displayfeatures');
	ga('require', 'ecommerce');
	
	
	if (typeof customPageTracking != 'undefined' && customPageTracking) {
		ga('send', 'pageview', customPageTracking);
	} else {
		ga('send', 'pageview');
	}
	
	

	var gts = gts || [];
	gts.push(['id', "504851"]);
	gts.push(['badge_position', 'USER_DEFINED']);
	gts.push(['badge_container', 'GTS_CONTAINER']);
	gts.push(['badge_container', 'gts_container']);
	gts.push(['locale', 'en_GB']);
	

	gts.push(['google_base_subaccount_id', "3194366"]);
	gts.push(['google_base_country', 'GB']);
	gts.push(['google_base_language', 'en']);

	(function() {
	  var gts = document.createElement("script");
	  gts.type = "text/javascript";
	  gts.async = true;
	  gts.src = "https://www.googlecommerce.com/trustedstores/api/js";
	  var s = document.getElementsByTagName("script")[0];
	  s.parentNode.insertBefore(gts, s);
	})();
</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"da15507e9b","applicationID":"3279730,8707783","transactionName":"NFIAbEsECkcEAkddXA0YIU1KEQtZSgBBQFoAWwc=","queueTime":0,"applicationTime":180,"atts":"GBUXGgMeGRhHABEOSB5K","errorBeacon":"bam.nr-data.net","agent":""}</script>
	<script>
		$(document).ready(function() {
			if (LOAD_ADVERTS) {
				load_adverts();
			}
			
		});

		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.async=true;
			js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<!-- SessionCam Client Integration v6.0 -->
<script type="text/javascript">
//<![CDATA[

var scRec=document.createElement('SCRIPT');
scRec.type='text/javascript';
scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";
document.getElementsByTagName('head')[0].appendChild(scRec);
//]]>
</script>
<!-- End SessionCam -->
</body>
</html>
