<!DOCTYPE html>
<html ng-app="pitchcareApp">
<head>
	<title>Dennis and SISIS help prepare for Waterloo Championships | Pitchcare </title>

	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" >
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="icon" href="https://d2j31icv6dlhz6.cloudfront.net/static/images/favicon.ico" type="image/x-icon" >
	<link rel="apple-touch-icon" href="https://d2j31icv6dlhz6.cloudfront.net/static/images/appicon.png"/>
	<link href="https://plus.google.com/+pitchcare" rel="publisher" />
	<link rel="search" type="application/opensearchdescription+xml" title="Pitchcare" href="https://d2j31icv6dlhz6.cloudfront.net/xml/opensearch.xml" >

	<link rel="stylesheet" type="text/css" href="https://d2j31icv6dlhz6.cloudfront.net/assets/Assets/css/1528460188-frontend.min.css" media="screen,projection,print"/>

	<script>LOAD_ADVERTS = false;</script>

	
	<script type="text/javascript" src="https://d2j31icv6dlhz6.cloudfront.net/assets/Assets/js/1528460194-libs.min.js"></script>
	
	<script type="text/javascript" src="//www.google.com/recaptcha/api.js"></script>
	<script type="text/javascript" src="https://d2j31icv6dlhz6.cloudfront.net/assets/Assets/js/1528460194-frontend.min.js"></script>


	<script src="//use.typekit.net/msh7hro.js"></script>
	<script>try{Typekit.load({ async: true });}catch(e){}</script>

	<meta name="application-name" content="Pitchcare.com"/>
	<meta name="msapplication-TileColor" content="#ffffff"/>
	<meta name="msapplication-square70x70logo" content="/windows-10-tile-images/tiny.png"/>
	<meta name="msapplication-square150x150logo" content="/windows-10-tile-images/square.png"/>
	<meta name="msapplication-wide310x150logo" content="/windows-10-tile-images/wide.png"/>
	<meta name="msapplication-square310x310logo" content="/windows-10-tile-images/large.png"/>

	<meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@Pitchcare"><meta name="twitter:creator" content="@Pitchcare"><meta name="twitter:title" content="Dennis and SISIS help prepare for Waterloo Championships"><meta name="twitter:description" content="The Dennis FT510 and SISIS Dart are currently helping Mark Audin prepare the green at the Waterloo Hotel, Blackpool, for the biggest national tournament in the crown green bowling calendar."><meta name="twitter:image" content="https://d2j31icv6dlhz6.cloudfront.net/O/Js7GZkYCHc3YaL806R6p.jpeg"><meta name="description" content="The Dennis FT510 and SISIS Dart are currently helping Mark Audin prepare the green at the Waterloo Hotel, Blackpool, for the biggest national tournament in the crown green bowling calendar.">
	
	
	<meta property='og:image' content='https://d2j31icv6dlhz6.cloudfront.net/O/Js7GZkYCHc3YaL806R6p.jpeg' />


	<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery.lazy/1.7.4/jquery.lazy.min.js"></script>
	<script type="text/javascript">
	    $(function() {
	        $('.lazy').Lazy({
		        effect: 'fadeIn',
	        });
	    });
	</script>


</head>
<body id="top">
	<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	

	<header itemscope itemtype="http://schema.org/Organization">
		<nav class="menu navbar-fixed-top yamm hidden-print">
			<ul class="menu__secondary nav navbar-nav navbar-left">
				<li class="dropdown">
		        	<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><i class="fa fa-bars" aria-hidden="true"></i><p class="menu__text">Menu</p></a>
		            <ul class="dropdown-menu">
		            	<li><a href="/">Home</a></li>
			            <li><a href="/news-media">News &amp; Media</a></li>
			            <li><a href="/shop">Pitchcare Shop</a></li>
			            <li><a href="/forum">Forum</a></li>
			            <li><a href="/training/">Training</a></li>
			            <li><a href="/jobfinder">Jobs</a></li>
			            <li><a href="/used_machinery">Used Machinery</a></li>
			            <li><a href="/buyers_guide">Buyers Guide</a></li>
			            <li><a href="/news-media/diaries">Diaries</a></li>
			            <li><a href="/technical-tools">Technical Tools</a></li>
			            <li><a href="/weather">Weather</a></li>
			            <li><a href="/account/update">Your Account</a></li>
			            <li><a href="/contact-us">Contact Us</a></li>
			            <li><a href="/pitchcare/about_pitchcare.php">About Us</a></li>
		            </ul>
		        </li>
			</ul>
			<div class="menu__primary">
				<ul class="nav navbar-nav">
					<li><a href="/"><span class="fa fa-home" aria-hidden="true"></span></a></li>
			        <li class="dropdown">
			        	<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><span>News & Media</span> <span class="caret"></span></a>
			            <ul class="dropdown-menu">
				            <li><a href="/news-media">Articles &amp; Videos</a></li>
				            <li><a href="/news-media/latest-issue">View Magazine</a></li>
				            <li><a href="/shop/magazine.php">Subscribe to the Magazine</a></li>
				            <li><a href="/shop/turf-magazine/index.html">Buy a copy from the store</a></li>
			            </ul>
			        </li>
			         <li>
			         	<a href="/shop">
			         		<span>
			         			<i class="fa fa-shopping-basket fa-fw"></i> Shop
			         		</span>
			         	</a>
			         </li>
			        <li><a href="/forum"><span>Forum</span></a></li>
			        <li><a href="/training"><span>Training</span></a></li>
			        <li><a href="/jobfinder"><span>Jobs</span></a></li>
			        <li><a href="/used_machinery"><span>Used Machinery</span></a></li>
			        <li><a href="/buyers_guide"><span>Buyers Guide</span></a></li>
				</ul>
				<a href="/register" class="btn btn-warning sign--up">Sign Up for FREE</a>
			</div>
			<ul class="menu__login nav navbar-nav navbar-right">
				<li class="dropdown">
		        	<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><p class="menu__text">Login</p><i class="fa fa-user" aria-hidden="true"></i></a>
<ul class="dropdown-menu">
    <li>
    	<div class="login__box">
			<form action="https://www.pitchcare.com/login" method="POST">
				<input type="hidden" name="submit_form" value="yes">
				<p>Email:</p>
				<input type="text" name="data[Member][username]" maxlength="100" class="input" tabindex="1">
				<a href="/forgot_password">Forgotten your details?</a>
				<p>Password:</p>
				<input type="password" name="data[Member][password]" maxlength="100" class="input" tabindex="2">
				<a href="/account/login_help.php">Having difficulties logging in?</a>
				<input type="submit" class="submit" value="Login">
				<div class="remember__me"><input type="checkbox" value="yes" name="data[Member][remember_me]"> Remember Me</div>
				<div class="not__registered">
					<p>Not Registered?</p>
					<a class="btn btn-warning" href="/register">Sign Up for Free</a>
				</div>
			</form>
		</div>
    </li>
</ul>
		        </li>
				<li class="dropdown search__container" style="">
					<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"><p class="menu__text">Search</p><i class="fa fa-search" aria-hidden="true"></i></a>
					<ul class="dropdown-menu">
					    <li>
					    	<div class="search__box">
								<div id="siteLiveSearchBox1" data-sitecode="Pitchcare" data-paid="1" data-shouldsearch="0" data-omitlist=""></div>
							</div>
							<div id="siteLiveSearchBoxButton1" data-text="Search" data-paid="1"></div>
					    </li>
					</ul>
				</li>
			</ul>
		</nav>

		<div class="header__main">
			<div class="header__container row">
				<div class="logo__banner col-md-4 col-sm-6">
					<!-- cached [B]  8 Jun 2018 17:50:02 --><div class="company-logo-outer pclogo"><a href="http://www.pitchcare.com" class="company-logos " target="_self" rel="nofollow" title="Pitchcare Logo" onClick="return trackclick(373559, 1);"><img src="https://d2j31icv6dlhz6.cloudfront.net/O/4UXcaZVWzxYcxLoMZfD5/pc-r-weblogo-2013.png" alt=""/></a></div>
				</div>
				<div class="header__search col-md-4">
					<div id="siteLiveSearchBox2" data-sitecode="Pitchcare" data-paid="1" data-shouldsearch="1" data-omitlist=""></div>
				</div>
				<div class="premium__banner hidden-xs col-sm-6 col-md-4">
					<!-- cached [B]  8 Jun 2018 17:50:02 --><div class="company-logo-outer premium"><a href="https://www.pitchcare.com/shop/liquid-iron-and-turf-hardeners/maxwell-turf-hardener-10l.html" class="company-logos " target="_blank" rel="nofollow" title="Turf Hardener" onClick="return trackclick(419259, 1);"><img src="https://d2j31icv6dlhz6.cloudfront.net/O/zbIpJBBT3P9ZyFx2urrb/turf-hardener-banner.jpg" alt=""/></a></div>
				</div>
			</div>
			<div id="siteLiveSearch2" data-sitecode="Pitchcare" data-appId="IC2XSBF7WU" data-paid="1" data-searchKey="31d80cce439bc7ef36406aa6d9e93ef6" data-productsindex="products" data-categoriesindex="categories" data-jobindex="job" data-articlesindex="articles" data-usedmachineindex="usedmachine" data-messageindex="messages" data-omitlist="" data-settings="{&quot;product&quot;:{&quot;searchSettings&quot;:{&quot;hitsPerPage&quot;:100},&quot;viewCap&quot;:8,&quot;col&quot;:4},&quot;article&quot;:{&quot;searchSettings&quot;:{&quot;hitsPerPage&quot;:100},&quot;viewCap&quot;:4,&quot;col&quot;:4},&quot;usedmachine&quot;:{&quot;searchSettings&quot;:{&quot;hitsPerPage&quot;:100},&quot;viewCap&quot;:1,&quot;col&quot;:4},&quot;message&quot;:{&quot;searchSettings&quot;:{&quot;hitsPerPage&quot;:100},&quot;viewCap&quot;:4,&quot;col&quot;:4},&quot;job&quot;:{&quot;searchSettings&quot;:{&quot;hitsPerPage&quot;:100},&quot;viewCap&quot;:2,&quot;col&quot;:4}}"></div>
		</div>
		<div class="header__social hidden-print">
			<div class="header__social__container">
				<ul class="header__social__info">
					<li><span>No. 1 for All Things Turfcare</span></li>
					<li><i class="fa fa-file-text" aria-hidden="true"></i><a href="/news-media">Thousands of Insightful Articles</a></li>
					<li><i class="fa fa-users" aria-hidden="true"></i><a href="/pitchcare/about_pitchcare.php">Over 50,000 Members</a></li>
					<li><i class="fa fa-shopping-cart" aria-hidden="true"></i><a href="/shop">Over 2,500 Turfcare Products</a></li>
					<li><i class="fa fa-certificate" aria-hidden="true"></i><a href="/register">Free Membership</a></li>
					<li><i class="fa fa-pencil-square-o" aria-hidden="true"></i><a href="/pitchcare/marketing_opportunities.php">Advertise With Us</a></li>
					<div class="clearfix"></div>
				</ul>
				<div class="header__social__icons">
					<a href="https://www.facebook.com/Pitchcare" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
					<a href="https://twitter.com/Pitchcare" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
					<a href="https://www.linkedin.com/company/pitchcare" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
					<a href="https://www.instagram.com/pitchcare_hq" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
					<a href="https://www.youtube.com/user/pitchcare" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
				</div>
			</div>
		</div>
	</header>

	

	<div class="breadcrumbs__wrapper hidden-print">
		<div class="container">
			<div class="row">
				<div class="breadcrumb__container"><div class="row"><div class="col-lg-8 col-md-7 col-sm-6 col-xs-12 drag"><ol class="breadcrumb"><li><span itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="/" itemprop="url"><span itemprop="title">Home</span></a></span></li><li><span itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="/news-media/category/all" itemprop="url"><span itemprop="title">All Articles</span></a></span></li><li><span itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb"><a href="/news-media/dennis-and-sisis-help-prepare-for-waterloo-championships.html" itemprop="url"><span itemprop="title">Dennis and SISIS help prepare for Waterloo Championships</span></a></span></li></ol></div><div class="col-lg-4 col-md-5 col-sm-6 col-xs-12 drag"><div class="pull-right"><ol class="breadcrumb article__links"><li>See All</li><li><a href="/news-media/authors">Authors</a></li><li><a href="/news-media/categories">Categories</a></li><li><a href="/news-media/dates">Dates</a></li><li><a href="/news-media/issues">Issues</a></li></ol></div></div></div></div>
			</div>
		</div>
	</div>

	<div class="layout">
		
		<div class="layout__body">
			
			<div class="article__single row">
	<div class="article__single__author col-xs-3 hidden-xs hidden-sm">
		<span class="fa-4x fa fa-user-circle fa-lg "></span>
		<p>
			by <strong><a href='/magazine/author/lucy-nicholls' rel='author'>Lucy Nicholls</a></strong><br />
			in <strong><a href='/news-media/category/machinery-mechanics'>Machinery & Mechanics</a></strong>, and <strong><a href='/news-media/category/bowls'>Bowls</a></strong><br />
			on <strong><a href="/magazine/date/2018/06" title=" 8 Jun 2018 17:00"> 8 Jun 2018</a></strong>
		</p>
		
	</div>
	<div class="article__single__content col-xs-12 col-md-9">
		
		<div class="article__single__title clearfix">
			<h1>
				<a href="#comments">
					<i class="fa fa-comment fa-3x grey" aria-hidden="true"></i>
					<span class="count">0</span>
				</a>
				Dennis and SISIS help prepare for Waterloo Championships
			</h1>
		</div>
		<div class="article__single__text">
			
			<div class="magazine-article-content"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><head><style></style></head><body><p><strong>The Dennis FT510 and SISIS Dart are currently helping
Mark Audin prepare the green at the Waterloo Hotel, Blackpool, for
the biggest national tournament in the crown green bowling
calendar.</strong></p>
<div class="x1 no-border"> <!-- si tag rem --><img border="0" src="https://d2j31icv6dlhz6.cloudfront.net/G/Js7GZkYCHc3YaL806R6p/dennis-waterloo-championships-2.jpeg"><!-- ei tag rem --></div><!-- ei tag rem -->
<p>Regarded as the 'Wembley' of crown green bowling, The Waterloo
Hotel has been hosting tournaments for well over 100 years. In
particular, The Waterloo Championships has been in existence since
1907 and this year it sees a phenomenal 512 entries from all over
the country. Qualifying starts in July and concludes with the final
8 competing to get their hands on the famous trophy on 26
September.</p>
<p>Mark Audin has been working at The Waterloo for 10 years and for
the last 5 he has held the position of bowls manager. He has a
number of tasks under his remit but Mark's main priority is to
focus on the fabulous green at The Waterloo - which is a year round
job, as he explains.</p>
<p>"Out of season when the green isn't being played on, I cut down
to about 7-8mm and during the winter we can leave it slightly
longer at 10mm. From May onwards I like to keep it at around 7mm
and that will gradually go down to about 6mm and possibly 5mm
depending on how it is playing towards the end of the season. There
is a misconception that you need to take the grass on a bowling
green right down and scalp it, but that really isn't the case as
long as you regularly verticut and generally look after it all
year."</p>
<p>For the essential task of verticutting, Mark relies on the
Dennis FT510, which is an interchangeable cassette cylinder mower.
It offers the operator ultimate versatility by having the option of
fitting twelve different cassettes including scarifiers,
verticutters, brushes, spikers and slitters as well as 5 or 10
blade cutting cassettes.</p>
<p>"In the lead up to the Championships we will verticut with the
FT510 once every four days in four different directions so that the
playing surface will be completely smooth. Therefore, going into
the Championships the green will become quicker and quicker to play
on.</p>
<p>"We've got the sorrel roller cassette, the 10 bladed cylinder,
the scarifier and verticutter Tungsten tipped cassette and it is
all we really need here - it's my complete maintenance tool. The
FT510 is fantastic and it is so easy to use - one cassette out, one
cassette in and off you go. In the past we have had machines which
take half an hour just to change one cassette.</p>
<div class="x1 no-border"> <!-- si tag rem --><img border="0" src="https://d2j31icv6dlhz6.cloudfront.net/G/yZwKMAX58NBGHQNYSceo/dennis-waterloo-championships.jpeg"><!-- ei tag rem --></div><!-- ei tag rem -->
<p>"I also really like the click adjustment on the FT510 for the
height of cut, it is easy to set-up and is adjusted by 0.25mm with
every click. Again, with other machines you will have to get a
spanner out but on the FT510 it is adjusted in seconds. The fuel
consumption also seems to be better than any others I have used in
the past too."</p>
<p>For reducing turf compaction at The Waterloo, Mark uses the
SISIS Dart - which is an independently powered vertical action
aerator. This popular bowling green aerator has a working depth of
up to 100mm (4 inches) which can be easily adjusted from the
operator's position using the balanced depth control lever. Powered
by a 6.5hp engine, the unit can also be fitted with a wide range of
interchangeable tines to meet the operator's requirements making it
ideal as a bowling green aerator.</p>
<p>"We normally start using the SISIS Dart in July when the ground
starts getting hard. We have a number of various interchangeable
tines and we tend to go about 3 inches deep into the surface. It
does a brilliant job at breaking the surface up, enabling you to
get some moisture in and it really helps to reduce thatch and
compaction. We've always had a bit of an issue with compaction
because we have so many people on the green throughout the year,"
he said.</p>
<p>"I would say that it is arguably the most used green in bowls
and with all the games throughout the season, the green stands up
remarkably well. That is, in part, due to the quality of the
machines - I've tired others in the past but none are nearly as
good as the Dennis and SISIS equipment."</p>
<p>Dennis and SISIS are proud supporters of the Waterloo
Championships and have a long history of supporting the sport of
bowls. The British manufacturers of turf maintenance equipment host
an annual series of free educational bowling green seminars
throughout the UK, which have significantly grown year on year.</p>
<hr><p><em>Further information about the range of bowls maintenance
products available can be found by visiting <a href="http://www.dennisuk.com/">www.dennisuk.com</a> / <a href="http://www.sisis.com/">www.sisis.com</a>.</em></p></body></html></div>
			 <div class="article__single__products">
				
				<div class="row"></div>
			</div> 
		</div>
	</div>
	<div class="article__single__content col-xs-12">
		<div class="article__single__social__media row hidden-xs hidden-sm">
			<div class="article__single__social__text col-xs-6">
				<p>Like this article?</p>
				<p>Share &amp; Support the Turfcare Industry</p>
			</div>
			<div class="article__single__social__icons col-xs-6">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pitchcare.com/news-media/dennis-and-sisis-help-prepare-for-waterloo-championships.html" target="_blank">
					<i class="fa fa-facebook" aria-hidden="true"></i>
				</a>
				<a href="https://twitter.com/home?status=Article from Pitchcare - Dennis and SISIS help prepare for Waterloo Championships" target="_blank">
					<i class="fa fa-twitter" aria-hidden="true"></i>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.pitchcare.com/news-media/dennis-and-sisis-help-prepare-for-waterloo-championships.html&title=Article from Pitchcare - Dennis and SISIS help prepare for Waterloo Championships" target="_blank">
					<i class="fa fa-linkedin" aria-hidden="true"></i>
				</a>
				<a href="mailto:?subject=Article from Pitchcare - Dennis and SISIS help prepare for Waterloo Championships">
					<i class="fa fa-envelope" aria-hidden="true"></i>
				</a>
				<a href="javascript:window.print();">
					<i class="fa fa-print" aria-hidden="true"></i>
				</a>
			</div>
		</div>
		<div class="article__single__comments">
			<div id="comments">
				<div id="react-article-comments" data-thread="172330" data-url="/articles/articles/thread/172330.json"></div>
			</div>
			
		</div>
		<div class="article__single__bottom">
	<div class="row"><div class="article__single__recent col-lg-12 col-md-12 col-sm-12 col-xs-12 drag"><h5>Recent Articles</h5><ul><li><a href="/news-media/charterhouse-tm-sales-team-gain-hands-on-experience-of-blec-machinery.html"><strong>Charterhouse TM sales team gain hands-on experience of BLEC machinery</strong></a></li><li><a href="/news-media/allett-wins-at-world-cup-venues.html"><strong>Allett wins at World Cup venues</strong></a></li><li><a href="/news-media/greentech-goes-for-gkb.html"><strong>Greentech goes for GKB</strong></a></li><li><a href="/news-media/hortech-championing-the-scag-swz.html"><strong>Hortech - championing the SCAG SWZ</strong></a></li><li><a href="/news-media/etesia-announce-special-offers-for-spring-summer.html"><strong>Etesia announce special offers for Spring & Summer</strong></a></li></ul></div></div>
	<div class="row">
		<div class="article__single__enquiries col-xs-6 col-sm-4">
			<img alt="Editorial Enquiries" src="https://d2j31icv6dlhz6.cloudfront.net/O/3mlF66LNudSNb0K0hKIz/Editorial-Enquiries.png">
			<a href="/contact-us?nature=4"><strong>Editorial Enquiries</strong></a>
			<p>Contact Kerry Haywood</p>
			<p class="article--single--contact">01952 897416<br><a href="mailto:editorial@pitchcare.com">editorial@pitchcare.com</a></p>
		</div>
		<div class="article__single__enquiries col-xs-6 col-sm-4">
			<img alt="Customers" src="https://d2j31icv6dlhz6.cloudfront.net/O/2XAh0PVolZZfdbK97nNr/Customers.png">
			<a href="/pitchcare/marketing_opportunities.php"><strong>Advertising</strong></a>
			<p>Contact Peter Britton</p>
			<p class="article--single--contact">01952 898516<br><a href="mailto: peter@pitchcare.com">peter@pitchcare.com</a></p>
		</div>
		<div class="article__single__enquiries col-xs-6 col-sm-4">
			<img alt="Subscribe" src="https://d2j31icv6dlhz6.cloudfront.net/O/MblYNrZevADDqkpCDZ2y/April-May2018-FrontCover-subscribe.png"><!-- Magazine Cover -->
			<a href="/news-media/latest-issue"><strong>Subscribe to the Pitchcare Magazine</strong></a>
			<p>You can have each and every copy of the Pitchcare magazine delivered direct to your door for just £30 a year.</p>
		</div>
	</div>
</div>
	</div>
</div>
<script type="text/javascript">
	parse_text_for_images('.magazine-article-content');
</script>
		</div>
		<div class="side__adverts" id="advert-rightbar">
			<div class="side__adverts__info">
				<a href="/pitchcare/marketing_opportunities.php"><img border="0" alt="Advertise With Us" src="https://d2j31icv6dlhz6.cloudfront.net/O/RyJ0nF3MXdXo4bG3AT3Z/Article-Advertise.png"></a>
				<p><a href="/pitchcare/marketing_opportunities.php"><strong>Advertise With Us</strong></a></p>
			</div>
		</div>
		<div class="clearfix"></div>
	</div>

	<footer>
		<div class="footer__social hidden-print">
			<div class="footer__social__container row">
				<div class="footer__social__media col-sm-6">
					<p>Keep Connected with Pitchcare.com</p>
					<a href="https://www.facebook.com/Pitchcare" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
					<a href="https://twitter.com/Pitchcare" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
					<a href="https://www.linkedin.com/company/pitchcare" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
					<a href="https://www.instagram.com/pitchcare_hq" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
					<a href="https://www.youtube.com/user/pitchcare" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a>
				</div>
				<div class="footer__logo col-sm-6">
					<img border="0" alt="Pitchcare Logo" src="https://d2j31icv6dlhz6.cloudfront.net/O/otML2EHLlfqUyFZUNwFI/Footer-logo.jpg">
				</div>
			</div>
		</div>
		<div class="footer__main hidden-print">
			<div class="footer__main__container">
				<div class="footer__main__block">
					<div class="col-md-4">
						<h5 data-toggle="collapse" data-target="#footer--pitchcare"><i class="fa fa-caret-right" aria-hidden="true"></i>PITCHCARE.COM</h5>
						<ul id="footer--pitchcare" class="collapse">
							<li><a href="/shop">Online Store</a></li>
							<li><a href="/news-media">News &amp; Media</a></li>
							<li><a href="/forum">Forum</a></li>
							<li><a href="/training">Training</a></li>
							<li><a href="/jobfinder">Jobs</a></li>
							<li><a href="/used_machinery">Used Machinery</a></li>
						</ul>
					</div>
					<div class="col-md-4">
						<h5 data-toggle="collapse" data-target="#footer--useful"><i class="fa fa-caret-right" aria-hidden="true"></i>USEFUL</h5>
						<ul id="footer--useful" class="collapse">
							<li><a href="/buyers_guide">Buyers Guide</a></li>
							<li><a href="/weather">Weather</a></li>
							<li><a href="/pitchcare/marketing_opportunities.php">Advertise With Us</a></li>
							<li><a href="/pitchcare/about_pitchcare.php">About Us</a></li>
							<li><a href="/contact-us">Contact Us</a></li>
						</ul>
					</div>
					<div class="col-md-4">
						<h5 data-toggle="collapse" data-target="#footer--technical"><i class="fa fa-caret-right" aria-hidden="true"></i>TECHNICAL</h5>
						<ul id="footer--technical" class="collapse">
							<li><a href="/news-media/diaries">Diaries</a></li>
							<li><a href="/technical-tools">Calculators</a></li>
							<li><a href="/technical-tools">Identifiers</a></li>
							<li><a href="/technical-tools">Miscellaneous</a></li>
							<li><a href="/shop/iguide">iGuide</a></li>
						</ul>
					</div>
					<div class="clearfix"></div>
				</div>
				<div class="footer__main__block">
					<div class="col-md-4">
						<h5 data-toggle="collapse" data-target="#footer--account"><i class="fa fa-caret-right" aria-hidden="true"></i>ACCOUNT</h5>
						<ul id="footer--account" class="collapse">
							<li><a href="/login">Login</a></li>
<li><a href="/register">Register</a></li>
<li><a href="/forgot_password">Forgot Password?</a></li>
						</ul>
					</div>
					<div class="col-md-4">
						<h5 data-toggle="collapse" data-target="#footer--information"><i class="fa fa-caret-right" aria-hidden="true"></i>INFORMATION</h5>
						<ul id="footer--information" class="collapse">
							<li><a href="/shop/cookie_information.php">Cookies</a></li>
							<li><a href="/pitchcare/policy.php">Privacy Policy</a></li>
							<li><a href="/pitchcare/disclaimer.php">Terms & Conditions of Use</a></li>
							<li><a href="/shop/disclaimer.php">Terms & Conditions of Sale</a></li>
						</ul>
					</div>
					<div class="col-md-4">
						<h5 data-toggle="collapse" data-target="#footer--international"><i class="fa fa-caret-right" aria-hidden="true"></i>INTERNATIONAL</h5>
						<ul id="footer--international" class="collapse">
							<li><a href="https://www.pitchcare.ie/" target="_blank">Pitchcare Ireland</a></li>
						</ul>
					</div>
					<div class="clearfix"></div>
				</div>
				<div class="clearfix"></div>
			</div>
		</div>
		<div class="footer__legal">
			<p>&copy; 2018 Maxwell Amenity Ltd - Pitchcare.com is a trading name of Maxwell Amenity Ltd, a company registered in England and Wales. Company number: 2152566 - VAT number: GB100105700 - Webpage generated by antony 5f1fc141</p>
		</div>
	</footer>

	
	<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-67234-1', 'auto');
	ga('require', 'displayfeatures');
	ga('require', 'ecommerce');
	
	
	if (typeof customPageTracking != 'undefined' && customPageTracking) {
		ga('send', 'pageview', customPageTracking);
	} else {
		ga('send', 'pageview');
	}
	
	

	var gts = gts || [];
	gts.push(['id', "504851"]);
	gts.push(['badge_position', 'USER_DEFINED']);
	gts.push(['badge_container', 'GTS_CONTAINER']);
	gts.push(['badge_container', 'gts_container']);
	gts.push(['locale', 'en_GB']);
	

	gts.push(['google_base_subaccount_id', "3194366"]);
	gts.push(['google_base_country', 'GB']);
	gts.push(['google_base_language', 'en']);

	(function() {
	  var gts = document.createElement("script");
	  gts.type = "text/javascript";
	  gts.async = true;
	  gts.src = "https://www.googlecommerce.com/trustedstores/api/js";
	  var s = document.getElementsByTagName("script")[0];
	  s.parentNode.insertBefore(gts, s);
	})();
</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"da15507e9b","applicationID":"3279730,8707783","transactionName":"NFIAbEsECkcEAkddXA0YIU1KEQtZSgBBQFoAWwc=","queueTime":0,"applicationTime":131,"atts":"GBUXGgMeGRhHABEOSB5K","errorBeacon":"bam.nr-data.net","agent":""}</script>
	<script>
		$(document).ready(function() {
			if (LOAD_ADVERTS) {
				load_adverts();
			}
			
		});

		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.async=true;
			js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<!-- SessionCam Client Integration v6.0 -->
<script type="text/javascript">
//<![CDATA[

var scRec=document.createElement('SCRIPT');
scRec.type='text/javascript';
scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";
document.getElementsByTagName('head')[0].appendChild(scRec);
//]]>
</script>
<!-- End SessionCam -->
</body>
</html>
